Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
I did see on that website that the architecture was i386 while mine, i think, is i586. This might be the cause if it......
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10

    I did see on that website that the architecture was i386 while mine, i think, is i586. This might be the cause if it...

  2. #12
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10
    Ok I have gotten back into my linux system (cant get into windows though). I tried adding the windows into menu.lst but it says i can only read and not write. Im sure this is really simple but im stuck. I went into /boot/grub and found the file but it wont give me the privilige.

    Thanks,
    Sterling

  3. #13
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by sterlingb06 View Post
    I did see on that website that the architecture was i386 while mine, i think, is i586. This might be the cause if it...
    This is not the problem. Intel-based X86 CPUs are backwards-compatible. This means that if you have for example an i686 you can run software compiled for i386, i486, i586 and i686.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #14
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10
    ok so i know i need to change my menu.lst file to include windows, but it says i dont have permission to do that. I was trying to change it in Kwrite. I know i need to be root to make these changes but i dont know how to become root. I know how to become root in Konsole but i dont know how to add these lines into the menu.lst file. Can someone please walk me through the whole process.

    Problem: have Windows XP installed but it is not in the menu.lst file (doesnt show up on grub). Need to add that option in grub.

    Thanks,

  5. #15
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,101
    Login to the terminal as root, enter the password. Type: vi /boot/grub/menu.lst
    Your menu.lst file should open. Hit the 'i' (Lower case letter I) to insert. Add whatever you need to. Save the changes by hitting the ESC key, type :wq, then hit enter and the file is saved.

  6. #16
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,040
    I think maybe these are related and the issue is already sorted.

  7. #17
    Just Joined!
    Join Date
    Jul 2008
    Posts
    1

    Cool booting linux with windows

    sterling my frend mandirava and windows have their own bootloaders.. when u install different o.s these bootloaders get overlapped... now the answer to ur question is dont install mandriva first... either install windows firstly and then install mandriva... ur problem is solved..


    else
    u dont wanna do all this stuff hike a bootloader(softwares available)..
    or

    simply put mandriva dvd into ur rom/rw to update mandriva .. thats it u are done
    tc buddy
    Last edited by devils casper; 07-20-2008 at 12:50 PM. Reason: removed email id.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •