Find the answer to your Linux question:
Results 1 to 4 of 4
hi everyone, i just installed mandrake 10 on my system: cpu - xp2600+ ram - 512MB ddr400 motherboard - gigabyte ga-7vaxp video - radeon 9600pro problem 1, proxy. the main ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    4

    linux noob with a few problems (proxy, sound and modem)


    hi everyone,

    i just installed mandrake 10 on my system:
    cpu - xp2600+
    ram - 512MB ddr400
    motherboard - gigabyte ga-7vaxp
    video - radeon 9600pro

    problem 1, proxy.

    the main reason i installed mandrake 10 is for tafe. im still learing the grips of it, but im (slowly) getting there. tafe has set up a proxy for the internet, and the network runs on dhcp. i set my network card up for dhcp and this works fine. i have mozilla 0.9 installed, and i set the proxy up in there, and (as i am posting using it now) its working. problem arises when i tried to set up the proxy for kde. doesnt work. i cant update mandrake, and i cant use kopete irc client either. any advice to this problem would me much appreciated.

    second problem - modem.

    this is probably more straight forward. i have two modems (but i should be getting a couiple more of a mate later today) and i cant get either of them to work under linux. one of them is an IBM modem out of an old aptive system that i had. linux recognises that there is a modem, but cant find any drivers for it. the other one is a netcomm winmodem, and it says that its unsupported (which i expected, and i think that there is nothing i can do about this) but any and all advice would be appreciated (keeping in mind that im a noob)

    third problem - sound

    linux finds my onboard ac-97 soundcard, and installs the drivers for it, and i have two choices: snd-via82xx and via83xxx audio. when using the first option, i cant get any sound from normal cd's, and if i play a game to test sound (breakout), its very very quiet, and sounds strange and static-y. i checked kmix and turned everything up there as well.

    thankyou in advance for all help

    -kingy

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    4
    *bump*

    anyone?

    i have been working on the modem problem, i found http://www.linuxant.com to be invaulable in trying to get drivers for my modem, now im just working on getting them to work :P

  3. #3
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Well...seems like you have the modem under control. Let us know if you need any further help with that.

    As for the proxy, I've never used one...I'll check up on it if no one else has any suggestions, though.

    Now the sound...Have you tried ALSA? It's much easier to configure than OSS (which is now deprecated). Check into configuring ALSA (preferebly in the kernel, 2.6.* and later) and see if you can get anywhere with that.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  4. #4
    Just Joined!
    Join Date
    Aug 2004
    Posts
    4
    cheers for the advice. still working on the modem :P, on windows atm.

    got the sound to work, dunno what was wrong with it, but i just played around with it for a while and it works great now.

    next problem might be trying to get some decent hardware acceleration with my 256MB radeon 9600pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •