Find the answer to your Linux question:
Results 1 to 8 of 8
Hi everyone, I posted on this forum somewhere and cannot find the postings to continue it on, so I apologize to the dude that was helping me! I installed Mandrake10 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    4

    Nvidia Gforce4 + Mandrake 10 configuring!!!!!


    Hi everyone,
    I posted on this forum somewhere and cannot find the postings to continue it on, so I apologize to the dude that was helping me!

    I installed Mandrake10 and it (aparently as usual) did not configure my Nvidia Gforce4 card and monitor properly because as it booted the monitor turned to standby/off. I have an unknown monitor ( "Champ" on the front is all i can discern from the ****en thing) but it can res at 1024x748x32 fine with windows XP.

    To hopefully correct the problem i installed the "Nvidia-Linux-x86-1.0-6111-pkg1.run" driver and after the completion of this the gui told me to configure the appropriate file.....(which one???!), I found it but cant remember the name (sorry),........ /usr/share/doc/NVIDIA_glx-1.0/README for details (didnt tell me ****).

    how exactly do I do this?? I can view and right to the file but what do I actually write? and how do i save it?

    Also, I specified during CD installation that i did not want to auto load the KDE GUI, how do i start this GUI from the me@localhost me?? I am a bit more than a newbie, but still a newbie though!


    Cheers guys + gals

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    4
    Dudes,

    went to the Nvidia web site for linux drivers - http://www.nvidia.com/object/linux_d..._1.0-6111.html

    and found the readme file there and it answers alot of questions but a couple, so please still answer if you know the solutions ...

    for those interested, the source code for Nvidia driver is at ftp://download.nvidia.com/XFree86/nvidia-installer/

    thanks

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    Indonesia
    Posts
    3
    after installations, you should edit your /etc/X11/XF86Config-4 file or if you're using XOrg, edit /etc/X11/XF86Config

    to start at text mode, edit your /etc/inittab file and change default runlevel from 5 to 3
    that should works

  4. #4
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    xorg should use xorg.conf

    XF86Config is for XFree86-3 and XF86Config-4 is for XFree86-4
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  5. #5
    Just Joined!
    Join Date
    Aug 2004
    Posts
    4
    What do you mean dude?

    I have been playing around with the XF86Config-4 but nothing is working......... F*CK!! This sucks, Does red hat have better driver/monitor compatability?

  6. #6
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552
    Quote Originally Posted by paulie_b
    What do you mean dude?

    I have been playing around with the XF86Config-4 but nothing is working......... F*CK!! This sucks, Does red hat have better driver/monitor compatability?
    Have you been editing this file as user: ROOT ?
    If so, you made a backup right ?

    The NVidia installer is pretty straight forward, wants to download a driver first, if not available, compile one for you system and install it.
    To edit you config take a look at the readme file it installed in:
    /usr/share/doc/nvidia*/nvidia-settings-user-guide.txt

    For help with the XF86Free config check this link: http://www.linuxforums.org/forum/topic-19561.html


    Okies, to start X from the linux prompt type: startx
    This will start the graphical interface with the window manager you specified, Gnome/KDE/whatever..
    To enable autostart you will need your machine to boot to Init 5 instead of Init 3.

    On Fedora/Red Hat/Slackware this can be specified in the /etc/inittab file.

    Does you login prompt end with a $ or an # ???

    $ = normal user account
    # = root (Super user) account

    note: Screw up something while playing as root can permenantly damage your linux installation.
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

  7. #7
    Just Joined!
    Join Date
    Sep 2004
    Location
    Sydney
    Posts
    1

    Cant locate keneral sorce filles

    hey guys

    if some one can help i love ill love u

    ok. i got the drivers and i have done this before on fedora and it worked no worries. with mandrake it askes for keneral sorce files. can so one plz help me wif the a sting or how to do the ****. thanks guys

  8. #8
    Just Joined!
    Join Date
    Sep 2004
    Posts
    1

    Hey...I had that problem too...

    Okay so you got the "Download" Version of MDK? Huh?
    I personally have NVidia FX5700, MDK does not have a precompiled kernel, you can't build it, it means you can't install the NVDriver either! So the easiest solution is to get the MandrakeLinux PowerPack 10.0, it already comes with the NV driver and configures itself without a problem. You can always buy it or do the same thing that most people do: get eDonkey, eMule or overnet (www.edonkey2000.com) and download it.

    There may be a more professional solution (somehow recompile the kernel, or whatever)...but trust me, once you get the PowerPack it solves 90% of all your hardware/driver problems.

    Good Luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •