Hi!

I have recently had a new box put together and managed to get Mandrake 10 for my Athlon 64 installed via text mode. However, there is no sound or 3D, or TV from the ATI A-I-W card and Soundblaster LS Card. Full specs are below.

My main goal now is to get my sound going and then maybe the TV/3D Graphics working. So far there are often dependency problems with the packages I have tried. I have tried to install the Gatos drivers, and also choosing the A-I-W in Control Center, but no dice with 3D and TV - it seems to default to a driver named "flglx" (spelling?).

It would be at least a start to get my sound going. The sound card is a Soundblaster Audigy LS, and my ATI A-I-W is plugged into it.

I found a package from ALSA for the soundcard (1.6 rc from http://www.alsa-project.org/) but there was yet another dependency issue. Is there some way to deal with these? There often seem to be missing "lib-something/xxxx.so" files that are not easy to track down and install.

It is a real discouragement to not have any sound working! No music!! Plus, games are a dead duck without any sound and acceleration.

My specs full are below:

AMD Athlon 64 3000+,
FIC K8-800T Motherboard,
1 GB RAM,
250 GB Maxtor HDD & 120 GB WD HDD,
Mad Dog 5-in-1 DVD/CD-RW & 6-in-1 12X DVD+RW,
ATI A-I-W 9600 128MB AGP 8x/4X Graphics Card,
Soundblaster Audigy LS Soundcard,
Windows XP Professional (on 1st HDD),
Mandrake Linux 10 for AMD 64 (on 2nd HDD),
Antec True View Case & True Power Supply,
Extra case fans,
US Robotics 56K/V92 Modem,
Cable Internet on Toshiba PCX 2600 Modem,
Generic Floppy DD,
Lexmark X75 All-In-One Printer

Thank you in advance for any help.

Cheers!