Find the answer to your Linux question:
Results 1 to 3 of 3
Hi from Texas Ya'll! Trying to configure my wlan using ndiswrapper. Says I need firmware required for this device, which makes sense b/c dmesg tells me "Network Controller: Broadcom unknown ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    1

    Bcm 4321 **unsupported**


    Hi from Texas Ya'll!

    Trying to configure my wlan using ndiswrapper. Says I need firmware required for this device, which makes sense b/c dmesg tells me "Network Controller: Broadcom unknown device". When I go to Linuxwireless.org my device (BCM 4321AG) is listed as an unsupported device.
    Should i hitch my waggon to another OS if'n I want wireless??

  2. #2
    Just Joined! Loy Glenn's Avatar
    Join Date
    Sep 2008
    Location
    Houston,TX
    Posts
    89
    What hardware is this? (manuf./model)

  3. #3
    Just Joined! Loy Glenn's Avatar
    Join Date
    Sep 2008
    Location
    Houston,TX
    Posts
    89
    Depending on how bad you want to use that wireless card......If it were me I'd spend $20 on a cheap 802.11g pci card to keep a distro of linux...That's just me...See the following ->>>


    b43 - Linux Wireless

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •