Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    Actually first I have to do my java homework but then ill do it.

  2. #12
    that's cool. I was a complete linux noob half a year ago. now I'm semi-noob
    what is your java homework?
    just curious. I'm beginning to learn java just these days (information technology class in high school thingy).


  3. #13
    Um yeah I cant cd into etc/x11 it says it cant find the directory, when I type ls its not there either. Java so far is pretty much the same stuff as in highschool, just the class goes about 3 times faster. Def want to take it in highschool if you plan on doing computer science/software engineering.

  4. $spacer_open
  5. #14

    cd /etc/X11

    instead of

    cd etc/X11


    type it EXACTLY how i wrote it. it is case sensitive and the first / before the etc IS necessary.

  6. #15
    # File generated by XFdrake (rev 234840)

    Section "Extensions"
    Option "Composite"
    # ************************************************** ********************
    # Refer to the xorg.conf man page for details about the format of
    # this file.
    # ************************************************** ********************

    Section "ServerFlags"
    #DontZap # disable <Ctrl><Alt><BS> (server abort)
    AllowMouseOpenFail # allows the server to start up even if the mouse does not work
    #DontZoom # disable <Ctrl><Alt><KP_+>/<KP_-> (resolution switching)

    Section "Module"
    Load "dbe" # Double-Buffering Extension
    Load "v4l" # Video for Linux
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx" # 3D layer
    Load "dri" # direct rendering

    Section "InputDevice"
    Identifier "Keyboard1"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "us"
    Option "XkbOptions" "compose:rwin"

    Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "ExplorerPS/2"
    Option "Device" "/dev/mouse"

    Section "InputDevice"
    Identifier "SynapticsMouse1"
    Driver "synaptics"
    Option "SHMConfig" "on"

    Section "Monitor"
    Identifier "monitor1"
    VendorName "Generic"
    ModelName "1600x1200 @ 70 Hz"
    HorizSync 31.5-88.0
    VertRefresh 50-90

    # TV fullscreen mode or DVD fullscreen output.
    # 768x576 @ 79 Hz, 50 kHz hsync
    ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

    # 768x576 @ 100 Hz, 61.6 kHz hsync
    ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616

    Section "Device"
    Identifier "device1"
    BoardName ""
    Driver "vesa"
    Option "DPMS"

    Section "Screen"
    Identifier "screen1"
    Device "device1"
    Monitor "monitor1"

    Section "ServerLayout"
    Identifier "layout1"
    InputDevice "Keyboard1" "CoreKeyboard"
    InputDevice "Mouse1" "CorePointer"
    InputDevice "SynapticsMouse1" "SendCoreEvents"
    Screen "screen1"

  7. #16

    DefaultColorDepth 24
    Subsection "Display"
    Depth 24
    Modes "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    before the line 'EndSection' of 'Section "Screen".
    this is assuming you use 24 bit colordepth. you can set which resolutions are accepted as valid and which one is chosen by default (the first one: 1600x1200).

    The thing is, no matter what KDE, randr and other GUI might tell you, all that will actually effect the resolution is what all these GUIs write into the configs. At boot of KDE (also of nearly any other desktop environment), X-Server is being started. first it reads xorg.conf, then all the other configs. if in the configs there is a resolution that doesn't appear in xorg, it's not valid and therefore not being used, no matter how often and to which resolutions you set all them fine guis.

    well, this is the explaination of a noob with little knowledge of all of it and it might be wrong, however, try what I wrote above


  8. #17
    didnt work : (

  9. #18
    you saved it, right?
    and you restarted the x-server? (press control+alt+backspace, log in as a normal user and type 'startx')
    what does your xorg.conf look like now?

    now that the resolution is valid from the side of xorg.conf, the resolution that you set with KDE in its configs might even work...

  10. #19
    SuperMod (Back again) devils casper's Avatar
    Join Date
    Jun 2006
    Chandigarh, India
    I would suggest you to check here under title Mandrake/Mandriva
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts