Hi,

I have an old Mandrake 9.1 box and I wish to update it's old libusb 0.1-4 library(rpm) with the latest libusb 0.1.21(source)

Can I just install the new libusb using ./configure and make, or do I have to uninstall the old version first?

Thanks.