Find the answer to your Linux question:
Results 1 to 4 of 4
I installed mandriva 2009 free edition on my new pc and when i booted it up i could here static coming from somewhere. I also tried mandriva one 2009...same problem. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    22

    Exclamation static problems


    I installed mandriva 2009 free edition on my new pc and when i booted it up i could here static coming from somewhere. I also tried mandriva one 2009...same problem. Has anyone else experienced problems similar to these?

  2. #2
    Linux Enthusiast meton_magis's Avatar
    Join Date
    Oct 2006
    Location
    arizona
    Posts
    699
    I've never used mandrivia, but I know that techiemoe experienced the same problem (his rants are great.) I believe he listed his solution in his rant. Just google for techiemoe (first listing), and go to his latest mandrivia rant.
    New to the internet, technical forums, or the hacker / open source community??
    Read this to learn good posting habits http://www.catb.org/~esr/faqs/smart-questions.html

    RHCE for RHEL version 5
    RHCT for RHEL version 4

  3. #3
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197
    Next time it boots up, turn the sound up from 0%.
    I noticed that when you turn the sound down you get the boot up sounds as static, but if you turn it to 4% you don't hear anything.
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  4. #4
    Just Joined!
    Join Date
    Oct 2008
    Posts
    22
    i got the problem solved by reading techiemoe's rant on mandriva...turning the sound down didnt do anything...i had to disable the analog loopback audio...thanx 4 ur help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •