Find the answer to your Linux question:
Results 1 to 5 of 5
I just installed Mandrake on my Dell Laptop everything so far has worked great. But anytime I shutdown the computer it goes through the standard steps then stops right before ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    2

    Mandrake won't completely shutdown


    I just installed Mandrake on my Dell Laptop everything so far has worked great. But anytime I shutdown the computer it goes through the standard steps then stops right before it should turn off. All that is left on the black screen is a white bar that takes up 25% of the bottom of the screen. After that all I can do is turn the computer off by hand.

    Any ideas why it doesn't want to shut down?

  2. #2
    Just Joined!
    Join Date
    Jun 2004
    Posts
    58
    When lilo appears, you will have several different ways to login to Mandrake. Select the option that just says "linux." See if that works for you.

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Location
    Portugal
    Posts
    47
    You probably don't have ACPI support installed. It is necessary to power down ACPI computers and to do power management.

    Open 'Mandrake Control Center' (Application Menu -> System -> Configuration -> Configure your computer) and select 'Boot -> Boot Loader'. Turn on the option 'Enable ACPI' and click 'Next' and 'Finish'.

    It will install some packages, so you'll need your installation CDs. When it's finished, reboot your machine, so the kernel can start with ACPI support.

  4. #4
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    You may have to manually edit your lilo.conf to read ACPI=force. Then run lilo -v to install it.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  5. #5
    Linux Guru
    Join Date
    May 2004
    Location
    forums.gentoo.org
    Posts
    1,817
    I've heard that for ACPI to work in Linux, it may be necessary to turn off power management in the BIOS.
    /IMHO
    //got nothin'
    ///this use to look better

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •