Find the answer to your Linux question:
Results 1 to 4 of 4
I am using Mandriva 2009 and KDE4. Due to one thing and another I had to reformat my hard drive, only this time I installed only Linux, no Windows. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197

    [SOLVED] Poor sound


    I am using Mandriva 2009 and KDE4.
    Due to one thing and another I had to reformat my hard drive, only this time I installed only Linux, no Windows.
    I seem to be having a problem with my sound. It is turned all the way to the max, and I still can hardly hear anything. I ran ALSAconf and ALSAmixer, and it is still too soft.
    I had this problem last time I installed Mandriva, and there was a fix. But I forgot what it was, and I forgot which forum I asked it in to get an answer.
    Can you help me out?
    Thanks.
    Please remember, I am new at this, so the solution can't be TOO complicated.
    Thanks.
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  2. #2
    Just Joined!
    Join Date
    Nov 2008
    Posts
    26
    Have you checked the mixer channels?
    kmix is the sound/volume icon in the sys tray

    If you go to kmix">mixer> Setting>Configure channels.



    Its caught me out before the PCM volume has been down even though the Master volume has been up.


    .

  3. #3
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197
    That worked.
    Thanks.
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2008
    Posts
    26
    Quote Originally Posted by Max2009 View Post
    That worked.
    Thanks.
    No problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •