Find the answer to your Linux question:
Results 1 to 6 of 6
I am trying to install FlightGear. Already I have had to install automake and autoconf. Now I have downloaded Boost and installed it (I think?- How do you ever know?) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned
    Join Date
    Nov 2008
    Location
    LA., St.Georges, Sydney... Take thy pick.
    Posts
    16

    Specify Root Directory in Environment


    I am trying to install FlightGear. Already I have had to install automake and autoconf. Now I have downloaded Boost and installed it (I think?- How do you ever know?)

    And now when I try to configure FlightGear for installation, I receive this error:

    checking for boostlib >= 1.34.0... configure: error: We could not detect the boost libraries (version 1 .34 or higher). If you have a staged boost library (still not installed) please specify $BOOST_ROOT in your environment and do not give a PATH to --with-boost option. If you are sure you have boost install ed, then check your version number looking in <boost/version.hpp>. See Home for more documentation.

    When you read this thesis, you get this main idea:

    please specify $BOOST_ROOT in your environment

    How do you do this?

    What environment? What is the magical command to do this?

    I'm sorry. But there are no courses on Linux, and I feel every time I'm working in Linux like I have to mystically guess the command OR re-invent the wheel. I'm sure we all have better things to do than spend 6 weeks trying to install one simgear application.

  2. #2
    Banned
    Join Date
    Nov 2008
    Location
    LA., St.Georges, Sydney... Take thy pick.
    Posts
    16
    Anyone? Please?

  3. #3
    Banned
    Join Date
    Nov 2008
    Location
    LA., St.Georges, Sydney... Take thy pick.
    Posts
    16
    Hello??????????????????????????????

  4. #4
    Banned
    Join Date
    Nov 2008
    Location
    LA., St.Georges, Sydney... Take thy pick.
    Posts
    16
    Let's look at the freakin' intolerably ambiguous grammar, shall we? While I play pick up sticks with my butt cheeks...

    please specify $BOOST_ROOT in your environment and do not give a PATH to --with-boost option


    So-- specify a path without specifying a path... WHAT?

    Duh duh... And I love the "do not give a PATH to [] option" how can you specify a path to an option? For where is the option located??

    Okay- come on somebody. Make my day. PLEASEEEEEEEEEEEEEEEEEEEEEY!

  5. #5
    Banned
    Join Date
    Nov 2008
    Location
    LA., St.Georges, Sydney... Take thy pick.
    Posts
    16
    To hell with linux. At this retarded rate, Windows wins easily.

  6. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Please try to strive for more patience - this is a forum, not an instant messaging system. Replies here can take hours, days, weeks, or even months if they come at all.

    If you wish to post again but with more restraint, feel free to do so. Otherwise, take your help requests elsewhere.

    Thread locked!
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •