Find the answer to your Linux question:
Results 1 to 4 of 4
I don't know what happened but when I try to open a file from "places" I get bad<url> (for local directory the path must be absolute) I don't know how ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! sparkythewondersquid's Avatar
    Join Date
    Dec 2008
    Posts
    40

    cannot access my file system


    I don't know what happened but when I try to open a file from "places" I get bad<url> (for local directory the path must be absolute) I don't know how to fix this please help

  2. #2
    Linux Engineer scrarfussi's Avatar
    Join Date
    Aug 2006
    Posts
    1,029
    what file are you trying to open

  3. #3
    Just Joined! Sunnyside's Avatar
    Join Date
    Dec 2008
    Posts
    50
    I'm not running Mandriva at the moment, so I'll go by memory, which you can question.
    The error should not be popping up when clicking on places, but Mandriva 2009 uses KDE4 which is generating conversation in many Mandriva forums.
    What you need to do is disable a local repository you may not have created in the first place, and if you did create one, it is not configured properly.
    Open "Configure your computer" and go to packaging section, click on the icon for "manage package repositories", pretty sure it's called something else but were going by memory here. You should see up to three (that's what mine has) entries for the DVD/CD used for installation as package repos, look for one that has "local" in it and disable it, probably by right clicking on it and selecting disable, or even delete.

  4. #4
    Just Joined! Sunnyside's Avatar
    Join Date
    Dec 2008
    Posts
    50
    If there is no "local" repository, which is a big possibility, you can try removing the non-existing repo from command line to see if you can stop urpmi.addmedia from trying to add it with this command as root:
    Code:
    urpmi.removemedia local
    And if that doesn't work, try killing the urpmi.addmedia with this command:
    Code:
    killall urpmi.addmedia
    Here is some good reading on urpmi.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •