Find the answer to your Linux question:
Results 1 to 3 of 3
I just installed Mandriva 2009 on my desktop computer and go to set up a wireless connection in Mandriva Control Center and i get the following message: Code: No package ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132

    2009 Mandriva One Wireless Package Missing


    I just installed Mandriva 2009 on my desktop computer and go to set up a wireless connection in Mandriva Control Center and i get the following message:

    Code:
    No package named wireless-tools
    then after clicking ok

    Code:
    Could not install the packes (wireless-tools)!
    I installed off a Mandriva One CD. If it helps, i tried to install and it greyed out and crashed, and i tried a second time, and it greyed out at the end of installation before continuing without prompting.

    Any ideas how to fix this? i dont have direct access to the internet on the desktop but i do on a nearby laptop.

  2. #2
    Just Joined!
    Join Date
    Dec 2008
    Posts
    13
    Did you check the SHA1 hash to make sure you got a good download and burn? I got wireless working right out of the box with Mandriva One 2009 and my problem rt73 wireless module.

    Edit: Apparently some things are missing on the DVD (I just got the CD version). Check this thread here. See if the fourth post helps.

  3. #3
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    i fixed it by installing Mandriva Free. Thanks for your help. No sarcasm. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •