Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I am new user to Linux . I successfully installed Mandriva 2008 . It told to remove media and reboot . While rebooting it goes blank before asking user ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    6

    Red face [SOLVED] Blank screen while rebooting after installation - Mandriva 2008


    Hi, I am new user to Linux . I successfully installed Mandriva 2008 . It told to remove media and reboot . While rebooting it goes blank before asking user name & password . I am using AMD 64 bit . Previously I successfully installed Ubuntu . Since i was unable to detect my dial up modem , I tried Mandriva .
    Suggestions plz. I formatted and reinstalled again . Still getting the same problem

  2. #2
    Just Joined!
    Join Date
    Jan 2009
    Posts
    10
    Hmm,,, what kind of hardware is it? Are you using a special graphics card or anything?

  3. #3
    Just Joined!
    Join Date
    Jan 2009
    Posts
    6

    Thumbs up Solved

    Hi! Thanks . I have solved the problem . I am using M2N8-VMX ASUS Mother board .
    Re-installed.Clicked configure button for Grub and unchecked 'Enable ACPI' . I don't know why , but it worked .
    Now I am having a new problem . Mandriva doesn't detect Dial-up modem . I am using HUAWEI WIRELESS MODEM . Can you guide me ....plz.

  4. #4
    Just Joined!
    Join Date
    Jan 2009
    Posts
    10
    I'm sorry, but I haven't used dial-up for a long time, and never that brand (I used a Zoom USB Modem, which came with Linux drivers out of the box). I suggest you start a new thread about this issue. (New threads are more likely to be read by others because they can be viewed through the 'unanswered posts' link.)

  5. #5
    Just Joined!
    Join Date
    Jan 2009
    Posts
    6
    Quote Originally Posted by PerlCoder View Post
    I'm sorry, but I haven't used dial-up for a long time, and never that brand (I used a Zoom USB Modem, which came with Linux drivers out of the box). I suggest you start a new thread about this issue. (New threads are more likely to be read by others because they can be viewed through the 'unanswered posts' link.)
    OK. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •