Find the answer to your Linux question:
Results 1 to 5 of 5
Whenever I use a screen resolution higher than 1024x768 I cannot get the desktop to fit into one screen. What I mean is that in order to see the whole ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    11

    Screen Resolution


    Whenever I use a screen resolution higher than 1024x768 I cannot get the desktop to fit into one screen. What I mean is that in order to see the whole desktop I have to move the mouse outside the viewing area in order to see the rest of that part of the desktop.

    I would stay at 1024x768 but my laptop looks crappy at any resolution other than 1400x1050.

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    11
    To make matters worse after playing around with it I can't get to my desktop now. I am stuck in text mode.

  3. #3
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    To fit problem #2 go to the directory /etc/X11 and copy Xconf-4.old over Xconfig-4 (Those might not be the correct file names, but you should get the jist ).

    I'm not sure about #1. I'll look around.
    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  4. #4
    Linux Newbie
    Join Date
    Apr 2004
    Location
    Greece
    Posts
    187
    It seems that you have a virtual desktop.Just edit your XF86Config file but first create a backup of it.I don't know if in mandrake there it is a xf86config program but try it

  5. #5
    Just Joined!
    Join Date
    Sep 2004
    Posts
    11
    OK I now can get back to my graphical desktop but am not sure how to disable the virtual desktop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •