Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
I've tried everything suggested on their forums, but no mic working. I can hear the others (so that's fixed) but when i started up my pc yesterday, X said: no ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2004
    Posts
    10

    skype


    I've tried everything suggested on their forums, but no mic working.

    I can hear the others (so that's fixed)

    but when i started up my pc yesterday, X said:

    no screens found

    so i disconnected my hard-drive with linux on it, and connected my drive with XP pro.

    and you'll never guess, skype is working :P under windows
    to bad, i'll use linux forever for servers, but for my desktop??? no way.
    not at the moment, maybe in a few years when their compatibility has grown up.

    so end of story for linux on my desktop.
    Hope it works a lot better on your hardware.

    Kind regards,

    niels

  2. #12
    Just Joined!
    Join Date
    Sep 2004
    Location
    london uk
    Posts
    28
    I don't know what happened but the mic is now working. So is Skype but ....

    For some reason it has suddenly lost volume and now I can hardly hear it. It was fine when it first started to work. I installed a printer. could this have something to do with it? Or maybe I don't know well the settings in aumix, kmix and audacity. It seems to record fine but little volume out of the speakers.

    I will NOT go back to windows

  3. #13
    Just Joined!
    Join Date
    Sep 2004
    Posts
    10

    i had to go back,

    If i want to turn on my computer, it just has to start.

    i can't depend on linux, i just don't have any guarantees that it will start.

    For example, the last time i booted linux, i just get an error from X,
    he says: NO SCREENS FOUND.

    and i know for 100% certain, that i didn't change a thing.


    ok, in windows you haven't the guarantee it will boot, but windows is a lot more flexible with drivers.

    My situation @ home:
    Desktop=windows xp pro
    Server=Mandrake linux 10 official (without any graphical user interface installed)
    Laptop=Windows xp pro


    kind regards

  4. #14
    Just Joined!
    Join Date
    Sep 2004
    Location
    london uk
    Posts
    28
    Well finally got everything working. I don't know why the mic started to work but I think it was something to do with the settings in either kmix or aumix and my ignorance in using these programmes. I found out why the sound went though. Stupidity: ----- on my part. I have a switch which enables me to switch between speakers and headphones and it also has a volume control. Guess what the volume was right down.

    Everything is now working except maybe my digital camera( I lost the cable) and the network which I disabled to get sound. Even the scanner which it said wasn't supported.

    alienincontrol keep plugging at it. you WILL be in control and learn a lot.
    Andy

  5. #15
    Just Joined!
    Join Date
    Oct 2004
    Posts
    2
    Hy, i'm a newbie too :P
    I run mandrake 10.0, because gentoo didn't recognise my network at all.
    I have problems with sound and network. I have a pci 5.1 sweex soundcard (C-media) and a onboard soundcard. I have a onboard network card and antoher 10/100 mbit network card. I can ping my server but no other. If i run ifconfig, eth0 and eth1 are both ethernet so it should work. i had to remove my sweex to get any sound at all. The problem can be conflicts between onboards and not, but does any one know what's the best deal? Only onboard or not or 1 onboard and the other not etc etc? Or are there any other solutions??
    Greetings

  6. #16
    Just Joined!
    Join Date
    Oct 2004
    Posts
    2
    Btw, i have a lan internet connection, but its a bit extraordinary, because where i live you dont have cabel (adsl) so a local company distributed a wireless internet connection, called Skystorm. Think this coul have something to do with it. Greets

  7. #17
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Manchester, England
    Posts
    165
    a couple of tips if have come across getting my sound to work:
    make sure your sound isn't muted in the mixer,
    if you get the dsp warnings, a quick solution is to:
    chmod 777 /dev/dsp*

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •