Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
I just happened to look at the Mandrake site for first time in a month or so today and say that 10.1 Community was released. Do any MandrakeClub members have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2004
    Posts
    139

    Anyone with 10.1 yet?


    I just happened to look at the Mandrake site for first time in a month or so today and say that 10.1 Community was released. Do any MandrakeClub members have 10.1 Community running yet? Worth the upgrade when it jumps out to the common public?
    If you love something, emerge it

  2. #2
    Linux Newbie
    Join Date
    Apr 2004
    Location
    Looe, Cornwall UK
    Posts
    152
    i think the alpha version iis already out linuxiso.org
    Cry out for freedom! Cry out for Linux!

  3. #3
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Mine's on the way! Look for a review soon!



    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2004
    Posts
    58
    I upgrated to 10.1. I had a wireless PCI card that I could not get to work for the life of me. As soon as I upgraded to 10.1, it started working! In other words, 10.1 supports more hardware, peripherals, etc.

  6. #5
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by inetman2
    I upgrated to 10.1. I had a wireless PCI card that I could not get to work for the life of me. As soon as I upgraded to 10.1, it started working! In other words, 10.1 supports more hardware, peripherals, etc.
    Specs please? I have a wireless card that has caused me much grief. Just wondering...
    Registered Linux user #270181
    TechieMoe's Tech Rants

  7. #6
    Just Joined!
    Join Date
    Jun 2004
    Posts
    58
    My PCI Wirleless card is a D-LInk DWL-520 (Harris Semiconductor | Prism 2.5 Wavelan chipset).

  8. #7
    Linux Newbie
    Join Date
    Feb 2004
    Posts
    139
    Well I just install Mnadrake 10.1 Community. Got ISOs from www.linuxiso.org.

    I love it even more than the last. Later ALSA version (10.9 I believe) works better for me, anyway.

    I could already sense a fairly noticeable increase in the overall speed with the 2.6.8 kernel as well. Great stuff.

    I didn't do too much yet as I am waiting for 10.1 Official release before going to work on it, but already its sweet.
    If you love something, emerge it

  9. #8
    Just Joined!
    Join Date
    Jun 2004
    Posts
    58
    10.1 Community is now available for public download!

    http://www.mandrakelinux.com/en/ftp.php3

  10. #9
    Just Joined!
    Join Date
    Sep 2004
    Posts
    21
    I just installed 10.1 Community from MandrakeClub DVD iso (equivalent to PowerPack edition with proprietary drivers and stuff).
    Till now, it run very well on my Laptop (IBM Thinkpad A31p).
    Everything is up (including bluethoo, wireless and firewire)
    Wireless is the builtin card (PRISM based). I've also a Cisco PCMCIA card that works too.
    The only problem is still the PCTEL modem but I don't use it so I don't wonder to make it works...
    I'm running now with KDE 3.2.3 wich is the standard included for stability. But the DVD also include KDE 3.3 rpm, so I'll probably test it also later.
    I'll put my installation notes for this laptop later on my wiki pages.

  11. #10
    Just Joined!
    Join Date
    Sep 2004
    Posts
    2

    update-source problems in 10.1 Community?

    Hey all, Ive recently upgraded from 10.0 to 10.1, i was able to see a geat increase in system speed. But im having issues when trying to update the system, I get the error message 'Its impossible to retreive the list of new packages from the media 'Update_source'....'

    Im assumnig updates of 10.1 are currently available and all mirrors are working. Does anyone know what this problem is? if so how cna it be fixed? Thanks in advanced ryan

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •