Find the answer to your Linux question:
Results 1 to 2 of 2
im currently running Mandrake Linux 9.2 and i havent used it for a while, i usualy dont use anything besides my laptop, and i went to use it, and my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    1

    mouse isnt working


    im currently running Mandrake Linux 9.2
    and i havent used it for a while, i usualy dont use anything besides my laptop, and i went to use it, and my mouse wasnt working. its a USB optical microsoft mouse, the same one thta was there when i installed it, and it worked then. i also tried to a regualr ps/2 mouse, and that didnt work either
    does anyone know what could have happened?

    p.s. i have tested both mice on other pcs and they both work fine

    thanks
    ~jeff~

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Any number of things could've happened, but to get it working try setting it up in MCC again, you should be able get there using the keyboard.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •