Find the answer to your Linux question:
Results 1 to 4 of 4
ok i partitioned my laptop drive using partition magic 8. All that went fine. When it rebooted, it booted from the mandrake cd fine. I pressed enter to install mandrake ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    1

    noob install problems


    ok i partitioned my laptop drive using partition magic 8. All that went fine. When it rebooted, it booted from the mandrake cd fine. I pressed enter to install mandrake and it ran a few things, then went to a black screen that has this in blue: "Welcome to Mandrake Linux (10.0) Mar 29 2004 10:17:15" that is all on top of the screen. On the bottom in blue is: "<Alt-F1> for here, <Alt-F3> to see the logs, <Alt-F4> for kernel log"

    None of them work, i tried pressing all. I also have restarted the pc and tried the vgalo command but it also does not work same thing happens.

    Any suggestions?

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    when you rebooted, did you reboot with the CD in the drive?

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Posts
    26
    Doh, i hate it when that happens.

  4. #4
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •