Find the answer to your Linux question:
Results 1 to 3 of 3
i've just installed mdk 10.0 on my toshiba a65-s126. everything went smoothly except sound card and my wireless card which is AR5213 802.11a/b/g Wireless Adapter. i can deal myself with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    39

    wi-fi problems


    i've just installed mdk 10.0 on my toshiba a65-s126. everything went smoothly except sound card and my wireless card which is AR5213 802.11a/b/g Wireless Adapter. i can deal myself with the sound problem but i need some help with the second one.
    i couldn't find any drivers for this adapter. is there a way around it?

    thanks for any help.

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Here's a tutorial on getting that card working with MDK 10.0:

    http://madwifiwiki.thewebhost.de/wik...dOnThinkpadR40

    Good luck!
    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Posts
    39

    i didnt work...

    I followed everything that was in the link and i actually couldnt make it to work. made me think if that madwifi supports my chip.

    thanks anyway fo help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •