Find the answer to your Linux question:
Results 1 to 3 of 3
I installed Mandriva 2009.1 KDE 4.2 First of all, it is WAY cool, and I really like it. Second of all, I opened a terminal session and got this at ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197

    Cannot set locale


    I installed Mandriva 2009.1 KDE 4.2
    First of all, it is WAY cool, and I really like it.
    Second of all, I opened a terminal session and got this at the top, before the line prompt:

    Code:
    locale: Cannot set LC_ALL to default locale: No such file or directory
    What does that mean?
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    I believe it means it's trying to set a locale that isn't installed. You should be able to fix it running...I think it's called localedrake from the command line? Haven't used Mandriva for a long time. Or in the configuration center thing they have, there should be some option.

  3. #3
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197
    Ah, I see the problem.
    When I installed, I selected my country. But now when I ran the localedrake it doesn't show up in the list there.
    Interesting. Especially since I have been able to type in that language...
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •