Find the answer to your Linux question:
Results 1 to 3 of 3
im using mandriva 2009 and my wireless card fails to connect to my wireless network and to top it all off ive tried installing the mad wifi drivers and i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Location
    newark ohio
    Posts
    5

    Unhappy problems with atheros wifi


    im using mandriva 2009
    and my wireless card fails to connect to my wireless network
    and to top it all off ive tried installing the mad wifi drivers
    and i can only get as far as unziping the tar.bz2
    when i type in the ./configure comand
    it tells me that its an unrecognized file or directory
    on every forum ive been on the configure comand is ./configure
    if i am doing somthing wrong please tell me

    if there is any way i can get my wifi card working
    please let me know
    i have tried installing wifi-radar and it wont connect either
    i have no idea were the problem is
    or what to do
    please help

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Are you using Mandriva 2009 One or Free? I believe Mandriva should have drivers for most Atheros chipsets already.

    Please read the Wireless Setup guide and post the requested information.

    The ./configure command presupposes there is a configuration script in the directory. It's not universally used, just commonly used.

  3. #3
    Just Joined!
    Join Date
    Mar 2009
    Posts
    42
    +1, try ls in dir to see if you need to use configure, or try reading the README and INSTALL files in the dir . Though as stated above should come with the drivers already, check your card support as well. Or lspci and see if its being read at all.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •