Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
When i install mandrake 10.0 it gets to the boot screen (the one past the 'Press enter to install' screen) and it freezes when it gets to 'mice' i removed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    5

    Installing Mandrake 10.0 Please help!


    When i install mandrake 10.0 it gets to the boot screen (the one past the 'Press enter to install' screen) and it freezes when it gets to 'mice' i removed the mouse but it stll didnt work. Any ideas?

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    39
    try to install it not using graphical installer..... it helped me once

  3. #3
    Linux User Muser's Avatar
    Join Date
    May 2004
    Location
    Maryland
    Posts
    363
    have you tried a different mouse??

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2004
    Posts
    5
    There is a few things you can try.

    1) try going to the kernel messages screen <Ctrl> <Alt> F4 or F3 There will always be a suggestion/message telling you what is going wrong. Try fixing that or post here

    2) Some people had similar problems and solved it by pressing F1 insted of Enter for the first install screen. Then you can type Linux noapic noalpic. That disable power maangement, and might just sove your problem

  6. #5
    Just Joined!
    Join Date
    Oct 2004
    Posts
    5
    nope still doesnt work. now it goes up to 'vga adapter'. This is before the 'mice' part! Any ideas?
    BTW Thanks for the replies.

  7. #6
    Just Joined!
    Join Date
    Oct 2004
    Posts
    5
    it loads up 2 files from the floppy disc. Is this normal?
    Are they normally loaded from the cd or are there more than 2 files?
    The initial progress bar (on the Press f1 or enter screen) goes about halfway then tries to load. It then freezes. When it is a txt set up, it freezes, but the cursor still blinks?!?!?!?

  8. #7
    Just Joined! michelb's Avatar
    Join Date
    Sep 2004
    Posts
    5
    are you sure it freezes or is it possible that the problem could be you're mouse and keyboard aren't working proparly

  9. #8
    Just Joined!
    Join Date
    Oct 2004
    Posts
    5
    no they work fine. thanks for the reply

  10. #9
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    What kind of system are you running? Can you give us the specs (make, model, chip, RAM, etc...)?

    Also, I've heard about errors with lg-cdroms and Mandrake 10.0. Please look here to see if these match your problems:

    http://www.mandrakelinux.com/en/100errata.php3

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  11. #10
    Just Joined!
    Join Date
    Oct 2004
    Posts
    5
    Packard Bell Spirit. I have seen other people have had errors with this pc installing New Linux versions. Other linux versions didnt work either. Anyone know how to fix it or a download site for older versions?
    Thanks

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •