Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Yes, I am writing in rich text box (gmail compose an email, or linuxforums, e.g.). In all the cases, it does work under Windows and under linux, as I wrote ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2009
    Posts
    11

    Yes,

    I am writing in rich text box (gmail compose an email, or linuxforums, e.g.). In all the cases, it does work under Windows and under linux, as I wrote above, it only indicates a mistake, but gives no suggestions...

    And if I understand the question correctly, I do press the right mouse button on the word which is misspelled to see if there are any suggestions. The only thing I have there though is "Check Spelling" being checked.

    Seems to be only my problem... Probably I should reinstall firefox, if not linux , ah?

  2. #12
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197
    Probably not a Linux issue but a Firefox one.
    Where did you install Firefox from? Try using your package manager to uninstall it and do a clean install.
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  3. #13
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    LOL, I think firefox is installed by default in mandrive.
    However it won't make change.
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  4. #14
    Linux Newbie Max2009's Avatar
    Join Date
    Nov 2008
    Posts
    197
    It's installed by default by most distros, but this will make a difference (I think).
    In college, our workstations are running Debian, and I frequently encounter strange errors like this.
    Clearly I'm not the only one. Somebody wrote a script that reinstalls Firefox, and it fixes most problems, and even keeps my bookmarks.
    This is a quick and easy check, and it doesn't hurt to try. I think that the dictionary database got lost somewhere, and this is the easiest way to fix it.
    Cogito ergo surf - I think therefore I network.

    Registered Linux user #481826 Get counted!

  5. #15
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    Well, If this problem isn't solved yet.
    Just right click the box you are writing, and check "Check Spellings". (You must have US-English Spellcheckign Dictionary installed)
    That would do.
    This change was done in newer version of the extension, In older version it was default.
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  6. #16
    Just Joined!
    Join Date
    May 2009
    Posts
    11
    Thank you everyone! Was out of internet reach for a while, so answer only now.

    As I wrote previously, "Check Spelling" is selected under the right click, and spelling is checked, but now suggestions are given.

    The suggestion with the re-installation sounds like the only option at the moment. Hopefully that will do... I'll write on results.

  7. #17
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    What I found, Is under languages If you select "English / United States" and "en_US" works differently, may be the dictionary you have installed is not complete
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •