Find the answer to your Linux question:
Results 1 to 10 of 10
Well - after installing Mandriva 2009.1 I have decided that it is soooooo different from Debian based system that it is one toke over the line. "No problem" you say ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    Location
    NH, USA
    Posts
    280

    Want to give up...


    Well - after installing Mandriva 2009.1 I have decided that it is soooooo different from Debian based system that it is one toke over the line.

    "No problem" you say - just install a debian based system. My thought exactly. Only problem is that now i can't install anything! Every single distro CD i have fails with an initramfs error message that revalidation failed (errno = -5).

    I have booted from all of these disks before onto this machine with avsolutely no problem. So far I have tried acpi=off and noacpi - to the same result.

    What hasd Mandriva done to my system? I have never had a problem like this before (Linuxer since late 90s) and i am a person who likes to try everything.

    Help!
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hi!
    Me thinks you might want to try cleaning the CDROM drive and/or try the LiveCD's on another system to verify that they do indeed work correctly. I can't imagine what Mindriva could have done to your system, I've never heard of such a thing.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    Location
    NH, USA
    Posts
    280
    Just installed Mandriva on the same drive yesterday.
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

  4. $spacer_open
    $spacer_close
  5. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Well, you could always post the exact error message and hopefully it'll be something that we can fix. Do all LiveCD's give the same error?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  6. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Sometimes, certain distro components can certainly goober a piece of computer hardware. I remember back in 2003 it was Mandrake 9.2 that was killing LG cd-drives.

    Hope this isn't going to be another one of those unhappy events.
    oz

  7. #6
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    Location
    NH, USA
    Posts
    280

    error message

    Hi all - Thanks for the interest ... I have now tested the CD of the actual distro i want to install on a different machine and it chks fine.

    The exact error message is:

    (initramfs) [ 35.272989] ata2.00: revalidation failed (errno = 5 )
    [ 35.391798] ata2: exception Emask 0x1 SAct 0x0 Serr 0x0 action 0x0 t4
    [ 35.391836] ata2: irq_stat 0x40000008

    Of course, that is typed by hand, but i think i have it exact. The messages from the others are very close if not exactly this.


    I am going to try an external drive now and see if that helps...

    Thanks for any thoughts you might have on this.
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

  8. #7
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    Location
    NH, USA
    Posts
    280
    Latest weirdness - I can boot easily from the Mandriva live CD - But no other.
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

  9. #8
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    The best I can figure is the HD may be failing or something.
    ata2: exception Emask 0x1 SAct 0x0 Serr 0x0 action 0x0 t4 - Google Search
    Could be a Mandriva specific bug or something too. But that does not explain why the LiveCD's won't boot.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  10. #9
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    Location
    NH, USA
    Posts
    280
    Hi Mike - Thanks for sticking with this strange problem - Followed a link from your google link to Ubuntu - exactly the same problem except Mandriva not named.

    The workaround was to disable AHCI in the BIOS and select IDE instead for the SATA drive setup.

    Well - at least it is a real problem, as the "workaround" works! Still don't fully understand what happened on the Mandriva install...? Also not clear on the side effects of the workaround.
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

  11. #10
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Alright! Glad you got it solved somewhat.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •