Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Another boot problem

    I recently installed Mandrake Linux version10 for AMD 64.Everything loaded fine and it works fine on my computer.. the problem is that I cant boot Windows XP.. when partitioning I used "Use windows free space" i have a 200 gb hard drive and gave windows 150gb and used the rest for Mandrake.. now when i tried booting windows it sent me to "system restore". I had to restore my system..What did i do wrong on the dual boot? I do want to run both systems,which i know bothers the linux die new to linux and am not ready to give up Windows XP.... yet.

  2. #2
    I am not 100% shure, but I do think you have to install it on the first partition on the harddisk (hda1). Did you do this?
    Also, what bootloader do you use and does it give any special parameters to windows at boot-time?

    Good luck

  3. #3
    the first partition on my hard drive is partitiioned for Windows recovery .. 4.5 gb... the second partitiion is used for the operating system.. when installing Mandrake Linux 10 the partitioning choices were... erase all..No way!!! use windows free space... which i did.. and partition mount points which i know nothing about.... my problem is that i cant back out of this during the install after a certain point and when i do the full install in order to use windows i have to start all over... reformat from a rescue cd . booter is whatever comes with the Mandrake installer.. ive done this twice am not about to do a reformat again.. it has to be a simple mistake somewhere.

  4. $spacer_open
  5. #4
    Linux Guru
    Join Date
    May 2004

    Re: Another boot problem

    Quote Originally Posted by davdri
    now when i tried booting windows it sent me to "system restore".
    If I understand, when you start, you get the Linux (LILO?) bootloader screen with a menu choice of Mandrake or Wndows. Windows recovery is on the first partition, Windows system is on second and Linux is after that. The bootloader must be configured to point to the correct location of the selected system. Is it possible that the bootloader is pointing to the first partition when it should point to the second?


    If I read it correctly, the second link above discusses changing the Win XP bootloader to start Linux, while the first is for the other way 'round.
    //got nothin'
    ///this use to look better

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts