Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    At boot I get ELILO Boot:

    I had an issue with the start menu not appearing so I had to do something like reload messagebus. I don't have the documentation in front of me but either way this fixed my issue.
    Now the issue I have is at bootup I have ELILO Boot: appear on my screen. I can type anything and then it will boot perfectly into Mandriva. Also though if I don't type anything in around 5-10 seconds it still boots into Mandriva. how can I make it so that it doesn't do this and automatically goes into Mandriva without this delay?

  2. #2
    Linux Newbie
    Join Date
    Jan 2008
    Hi markw10
    In Grub their is a setting in the file (menu.lst) which is processed on screen and waits a certain number of seconds.
    Segment follows-->
    # grub.conf generated by anaconda
    # Note that you do not have to rerun grub after making changes to this file
    # NOTICE: You have a /boot partition. This means that
    # all kernel and initrd paths are relative to /boot/, eg.
    # root (hd0,0)
    # kernel /vmlinuz-version ro root=/dev/VolGroup01/LogVol00
    # initrd /initrd-version.img
    title Fedora on 500 Gig (
    root (hd0,0)
    kernel /vmlinuz- ro root=UUID=ff80d882-7b8d-4801-ae10-bde0a82676fb rhgb quiet
    initrd /initrd-
    < ---

    In the above the 'timeout=5' means that the menu stays on screen for 5 seconds. If I want to have it boot without showing the menu set it to 0. I am not sure how ELILO handles it but it must be very similar. These boot scripts may be under /root or /boot depending. Hope this helps. Cheers...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts