Find the answer to your Linux question:
Results 1 to 2 of 2
when i try installing it..it gives me this error installation failed: file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx-4.3.0-3.14.1 conflicts with file from package libxfree86-4.3-30mdk my video card is radeon 9200 and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    1

    need help installing video drivers


    when i try installing it..it gives me this error
    installation failed:
    file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx-4.3.0-3.14.1 conflicts with file from package libxfree86-4.3-30mdk

    my video card is radeon 9200 and i got the driver from ati's website. Also i'm using Mandrake 10. thanx.

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    You have to use --force option to install that rpm.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •