Find the answer to your Linux question:
Results 1 to 6 of 6
I ve mandrake 10.1 cds .When i try to boot from the first or the second cdrom i ve the message that "no cdrom device found" which is really stupid ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    2

    Mandrake 10.1 "no cdrom device found" please help.


    I ve mandrake 10.1 cds .When i try to boot from the first or the second cdrom i ve the message that "no cdrom device found" which is really stupid because i am already booting from that cdrom ...
    any help would be really usefull.

    i ve one 52 x lg cdrom drive and again an lg dvd-cdwriter combo drive..
    tried both.. The result is the same.

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Manchester, England
    Posts
    165
    if you can definately boot from them with another CD then maybe you have faulty CDs ?

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    2

    u may be right..

    Well , actually it seems it may be the only problem for now.I cant think of anything else really..Anyway , i am going to use 10.0 for a little time longer i guess...
    Thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    I seem to remember 10.0CE having issues with lg roms... Have you checked out the MDK site to see if it's been solved?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  6. #5
    Just Joined!
    Join Date
    Sep 2004
    Posts
    21
    Hi,
    Did you have Serial ATA controler ? I had problem with a new MB with SATA HDD and PATA (IDE) DVD. The CD/DVD is seen by BIOS (you can boot on it) but when the kernel is loaded, it doesn't see the IDE devices.
    You have to check in the BIOS to disable Legacy support (Put the serial ata controler in 'Enhanced mode'.
    This is a problem linked to kernel 2.6.8. 10.0 with 2.6.3 does not have this problem. There is a bug filled in Mdk QA site.

  7. #6
    Just Joined!
    Join Date
    Oct 2004
    Posts
    1

    Solution on CD1!

    Hi, create a boot floppy and select "/images/alternatives/cdrom.img-2.4.25-2mdkBOOT" from your CD1 mandrake distro, restart, boot from floppy and install mandrake , it is very simple :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •