Find the answer to your Linux question:
Results 1 to 8 of 8
I installed Mandrake 10 last night and the only thing I cannot get working is my sound. I have a Intel D865PERL motherboard > SoundMAX 4 XL with AudioESP audio ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    34

    No Sound


    I installed Mandrake 10 last night and the only thing I cannot get working is my sound.

    I have a Intel D865PERL motherboard > SoundMAX 4 XL with AudioESP audio subsystem using the Analog Devices AD1985 codec

    I am new to linux and don't know where to start. Thanks

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Have you configured sound using MCC (Mandrake Control Center)?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    34
    Yes, I tried that. It seemed to have three other drivers to choose from and I tried those two but nothing.

  4. #4
    Just Joined!
    Join Date
    Oct 2004
    Posts
    34
    It looks like the right driver is installed:
    Identification
    Vendor: ‎Intel Corp.

    Description: ‎82801EB AC'97 Audio

    Media class: ‎MULTIMEDIA_AUDIO

    Connection
    Bus: ‎PCI

    Bus PCI #: ‎0

    PCI device #: ‎31

    PCI function #: ‎5

    Vendor ID: ‎32902

    Device ID: ‎9429

    Sub vendor ID: ‎32902

    Sub device ID: ‎40960

    Driver
    Module: ‎snd-intel8x0

    Alternative drivers: ‎ali5455, i810_audio, nvaudio

  5. #5
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Manchester, England
    Posts
    165
    make sure it isn't muted in the mixer,
    any other error messages ?

  6. #6
    Just Joined!
    Join Date
    Oct 2004
    Posts
    34
    I was thinking it was muted too but when I open up audacity I get this:

    There was an error initializing the audio i/o layer.
    You will not be able to play or record audio.

    Sorry I am new where is the mixer?

  7. #7
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Manchester, England
    Posts
    165

  8. #8
    Just Joined!
    Join Date
    Oct 2004
    Posts
    34
    GOOD NEWS!!!
    I found a couple of things were not working. I reinstalled Mandrake and now everything seems to be working.

    Thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •