Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Question A few newbie questions

    Hi all,

    Please excuse me if my questions are really basic but I'm new to Linux and am still trying to learn what to do. So far I'm loving it though and can see why many think it's a better alternative to Windows.

    A while ago I installed Mandriva One Spring 2009 (the DVD download version not the live CD version). Anyway, I installed it and chose Gnome as my GUI which I've been loving. Anyway, I went into the Mandriva Control Centre and then to 'Install and Remove' software. In the latter, I browsed through the software list and installed some software that I was interested in. Unfortunately ever since I've done this my system now boots into KDE 3.5 and I can't see an option anywhere to change it back to Gnome. Could you please tell me what I've done and how I can remedy this? I gather than KDE is required for some programs to run, is this correct? If this is the case, can I leave KDE on the system but use Gnome as my only GUI?

    Also, ages ago I was using a D-Link AirPlus G Wireless DWL-G122 wireless USB adaptor and it worked fine in the live version of Mandriva but I cannot seem to get it to work with the Mandriva One Spring 2009 version.

    Any help would be greatly appreciated.
    Thanks in advance.


  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Boston, MA
    Hi and welcome,

    Do you have it set to automatically log you in? If not, from the log in screen, there should be an option labeled "session". Click on that and you can change whether you boot into GNOME or KDE or other session available. (I think Mandriva includes LXDE as well.)

    You can definitely continue to run KDE apps in GNOME.

    For your wireless USB adapter, read the wireless setup sticky and post the requested info.

  3. #3
    Automatic login is the default & it prefers KDE when it's installed.

    You can configure this in Mandriva Control Center -> Boot -> Set up autologin to automatically log in.

  4. $spacer_open
  5. #4
    Thanks guys! You rock!!! All is working great now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts