Find the answer to your Linux question:
Results 1 to 1 of 1
Just a question regarding a vmware workstation running a mandriva linux OS. I am currently running the 64bit mandriva version at home on my desktop and am able to connect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2009
    Posts
    1

    Unhappy Connection to NIC but no 'net connection


    Just a question regarding a vmware workstation running a mandriva linux OS.

    I am currently running the 64bit mandriva version at home on my desktop and am able to connect to my hardline lan for network access and thus am able to use the nx client, etc for homework use. However, i have installed the x86 intel version on my laptop vmware in the hopes of doing the same thing for when i am on the road at the in-laws, etc.

    the problem is, it does see the nic if i do an nslookup via the console window and i am able to ping ip's and get decent response times but if i try to connect via ssh, firefox, etc, it times out.

    I have tried setting up the network on the linux machine for wireless (which tried setting to bridging much like my home desktop as well as NAT) but it asks me for a windows driver named something like ndiswrapper which i have no idea where to find, even if it is on my installation disk.

    I am starting to think this may be a firewall issue but am not really sure where to look and since linux is not my first OS of choice, it is most likely something i am overlooking.

    any help would be muchly appreciated.


    just a side note: i am running windows 7 pro on both machines yet one works and one doesn't. My trusty AMD machine pulls through once again. heh



    Edit: also, i have tried connecting through a lan cable but still no success. What I need it to do is connect through my puter's wireless connection, which most of the time will be to my university's network which does require authentication. Either way, bridging and NAT have been less than fruitful to this point.
    Last edited by dman820; 09-26-2009 at 05:07 AM. Reason: more info...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •