Find the answer to your Linux question:
Results 1 to 4 of 4
Hello Installing Mandrake 10.0 i had to make a floppy to boot from then I get an error on CD1 when i go to start the install: "Could not open ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    1

    Installing Mandrake 10.0


    Hello

    Installing Mandrake 10.0
    i had to make a floppy to boot from then
    I get an error on CD1 when i go to start the install:
    "Could not open compressed ramdisk file"
    /systemroot/tmp/image/install/stage2/mdkinst_stage2.bz2

    i tried extracting the file but it made the CD greater than 700MB, so i deleted the dosutil Directory to make room but the same error took place

    im am a serious newbie when it comes to Linux but i really want to learn
    when i googled the error, 2 results came up both in different languages

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    21
    Hi,

    Can you explain how do you make the install CD ?
    you have to write the ISO image not write a CD containing this big file...
    I don't understand what you did "extracting the files"... and "making more than 700Mb" ????
    just use cdrecord file.iso to write the CD or with Nero: Burn image
    Doing this, you should be able to boot directly from the CD
    Also, as 10.1 is out now and you're about to install, why not try the latest release ?

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    8
    Yep if using Nero just burn image and use drop down menu to choose .iso
    I know from my install of 10 I boot from CD2 and run the install from CD1 I think this is correct or I have a wacky install.

  4. #4
    Just Joined!
    Join Date
    Oct 2004
    Posts
    6

    Boot Error MDK10 CD 1

    Hi,
    This is a known error with some MDK 10 iso's downloaded. You should be able to boot up from CD 2 and then swap back to CD 1 for the install

    ftp://ftp.sunsite.org.uk/package/man...iso/10.0/i586/ provided me with a functioning image when burned to CD

    regards

    melee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •