Find the answer to your Linux question:
Results 1 to 10 of 10
i did an upgrade from 2008.1 to 2010 and now my dvd writer doesn't work. i can't even open the tray. i have tried by option in kb3 to eject ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    dvd writer not recognized


    i did an upgrade from 2008.1 to 2010 and now my dvd writer doesn't work. i can't even open the tray. i have tried by option in kb3 to eject as well as the button on the drive itself. any ideas would be helpful thanks allot.


    bower

  2. #2
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58
    Boot up. Press the button when you can see the light flickering. This worked in Fedora 11.

  3. #3
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    yes that works but....

    that does work but once the computer is booted fully it doesn't work anymore.
    bower

  4. #4
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58
    Crunch! We'll have to live with it till we find a solution. At least you're not completely helpless.

    Funny thing though, my disc does not do it much anymore. It seems Fedora has taught itself something. Or it is something that has to be " hooked" by repetition. You may have seen that a big spreadsheet takes some time to respond quickly right after opening it. This is seen
    when you edit things.

    This happens because it takes some time for everything to be loaded. Later edits in the same fields will react faster since all the data and stacks etc are already loaded. The householding is then complete and only the calculation is done.

    Saving then updates everything. It can be seen especially in the effect critical fields have on the program.

  5. #5
    Linux Enthusiast minthaka's Avatar
    Join Date
    May 2006
    Location
    Mol, Vojvodina
    Posts
    556
    Quote Originally Posted by bower View Post
    that does work but once the computer is booted fully it doesn't work anymore.
    bower
    It's always better to give a try to another distro, before you get much too angry!
    If you need a CD/DVD catalogizer, give a try to my program:
    http://www.kde-apps.org/content/show...content=100682
    Linux Usert#430188

  6. #6
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58
    Hate to ask this, but did you mount it? This is one of those "checking the battery" things.

    By the numbers you use (2008.1/2010) I assume you are talking about Gentoo, right? If so, you should look at the way the emerge package manager works. Gentoo has great and precise flexibility, yet this leaves you open to the issue of dependencies.

    Is the DVD part of the software fully installed? The site has massive documentation.

  7. #7
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    I they they are referring to an upgrade from Mandriva 2008.1 to Mandriva 2010, this being the Mandriva forums and all.

    I would do a clean install. Doing such a large upgrade can be problematic.

  8. #8
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    Smile clean install

    Thanks for replying. i will try and do that. thanks again.

    Bower

  9. #9
    Just Joined!
    Join Date
    Sep 2009
    Posts
    58
    Had no idea, picked up the thread from the no reply index. Thanks reed9.

  10. #10
    Linux User
    Join Date
    Nov 2009
    Location
    France
    Posts
    292
    Is the module loaded at least ?

    lsmod | grep sr_mod

    It it is not loaded, try to insert it :

    modprobe sr_mod

    Check then if a device node has been created for it :

    ls -l /dev/sr0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •