Find the answer to your Linux question:
Results 1 to 2 of 2
Hi. I get this error message when trying to install usenext on my recently installed Mandriva 2010: "Some requested packages cannot be installed: usenext-5.00-1.noarch (due to unsatisfied mono-core) Continue installation ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2009
    Posts
    1

    mandriva 2010 unsatisfied mono-core


    Hi.

    I get this error message when trying to install usenext on my recently installed Mandriva 2010:

    "Some requested packages cannot be installed:

    usenext-5.00-1.noarch (due to unsatisfied mono-core)
    Continue installation anyway?"


    I continue installation, but can't seem to find usenext after install.

    Anyone knows what this means?

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Mono is an open source implementation of Microsoft's .Net framework. Presumably usenext requires Mono to run. You should be able to find it in the Mandriva repos.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •