Find the answer to your Linux question:
Results 1 to 7 of 7
Yesterday i reinstalled mandriva 2010 one fres. not my internet is very slow. I hope someone could help me Bower...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    [SOLVED] lost internet speed


    Yesterday i reinstalled mandriva 2010 one fres. not my internet is very slow. I hope someone could help me

    Bower

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Some users get slow internet speeds unless they disable IPV6. Not sure that's the case with your connection, though.

    I generally go ahead and disable it in any Linux distro.
    oz

  3. #3
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    how can i do this

    Quote Originally Posted by ozar View Post
    Some users get slow internet speeds unless they disable IPV6. Not sure that's the case with your connection, though.

    I generally go ahead and disable it in any Linux distro.

    how do i go about disabling this option


    bower

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by bower View Post
    how do i go about disabling this option


    bower
    It's explained in the link that I posted for you above. The article was written for Mandriva 2008.1 but I think it will work the same in your version. You can google disable ipv6 mandriva for other howto articles explaining how to disable ipv6.
    oz

  6. #5
    Linux User
    Join Date
    Nov 2009
    Location
    France
    Posts
    292
    As root, edit /etc/sysconfig/network

    Add this line :

    NETWORKING_IPV6=no

    Save and reboot.

    Check also whether

    ifconfig

    reports any errors in sent/received packets.

  7. #6
    Just Joined!
    Join Date
    Jun 2009
    Posts
    42
    GUI Way:
    Left-click the network icon in the system tray this will open the Network Center, now open Advanced Settings and check Disable IPv6, then click OK and restart the system.

  8. #7
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    Cool Solved

    thanks for the help. It worked great

    Bower

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •