Find the answer to your Linux question:
Results 1 to 4 of 4
I am having trouble getting the startx cammand to run. I think that it is bc I have not setup the video card correctly. I have a Gateway 450ROG with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    3

    Help with Mobility Radeon 7500 in Mandrake


    I am having trouble getting the startx cammand to run. I think that it is bc I have not setup the video card correctly. I have a Gateway 450ROG with a Mobility Radeon 7500. I am tring to use mandrake 10.0. Any help or thoughts will be help. Thanks.


    Chad

  2. #2
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    something along the lines of xf86config -textmode might be helpful.

    could you maybe post the error message you receive from startx?

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    3
    Thanks, but i just reinstalled it and setup the graphics card from the system setup. I was trying to not have to do it that way, but i could not get the xf86config to work corectly. When i try to find the drive it would alwas come back with the error message. I got it working. Thanks.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Oct 2004
    Posts
    3
    Thanks, but i just reinstalled it and setup the graphics card from the system setup. I was trying to not have to do it that way, but i could not get the xf86config to work corectly. When i try to find the drive it would alwas come back with the error message. I got it working. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •