Find the answer to your Linux question:
Results 1 to 3 of 3
Hi I installed Mandrake a few days ago and everything was fine.. But yesterday I configured the right Monitorlabel in KDE and suddenly after rebooting I had to login as ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    1

    Xorg.conf error


    Hi
    I installed Mandrake a few days ago and everything was fine..
    But yesterday I configured the right Monitorlabel in KDE
    and suddenly after rebooting I had to login as root
    and KDE didnt start.
    Situation now :
    Everytime i boot my computer i have to login as root and KDE doesnt start cause of an error in the xorg.conf

    (ee) Failed to load NVIDIA module(module doesnt exist)
    (ee) No devices detected.

    Fatal server error:
    no screens found.

    I changed Vendorname in xorg.conf from "nVidia" to "nv" ,but without succes.

    Can someone help me ,please ?

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    There's a backup file in /etc/X11 called Xorg.conf.old. Check it out to see what changes have been made that are causing the problem. You can even write over your current config file with the old one, if you're sure the old one will work.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Posts
    5
    Try switching your X11 to XFree86. The text file configurator, xf86config, provides you with full control(often better and faster than using the X configurators, such as XF86Cfg or Xorgcfg)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •