Find the answer to your Linux question:
Results 1 to 9 of 9
hi i've installed mandrake 10.0 on my computer and i want to connect it to the internet i have 3com wireless router and edimax ew-7115u wireless adapter i can't seem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    4

    wireless adapter's driver problem


    hi
    i've installed mandrake 10.0 on my computer and i want to connect it to the internet
    i have 3com wireless router and edimax ew-7115u wireless adapter
    i can't seem to find a proper driver for the wireless adapter for mandrake
    i've searched google so many times but nothing was found...
    i'd be glad if anyone can tell me where to find the driver or another wireless adapter driver that will work with my ew-7115u

    i may add that on edimax homepage there is no driver for that specific adapter to work on linux, but i'm sure someone has written a driver for that matter....

    please help me....

    thanks

    shumer

  2. #2
    Just Joined!
    Join Date
    Oct 2004
    Posts
    4
    people please help me
    i know i'm new and my questions are stipud but i need help....
    please please please
    thanks

  3. #3
    Linux User
    Join Date
    Jan 2004
    Posts
    357

  4. #4
    Just Joined!
    Join Date
    Oct 2004
    Location
    Canada
    Posts
    14
    Hi shumer

    Don't want to scare you, but you may end up like me. I too have a wireless ethernet card (D-Link DWL-G510) and guess what - there is no driver for Linux for it. So to surf the net I have to switch to Windoz

    As for ndiswrapper, well it might be a wonderful software but it does not work . Try it out and may be it will work for you. And if it does not, well you have to go back to Wondoz and wait till Linux becomes more user friendly.

    As for the fact that no one is answering your question - that is not a surprise for me. I have posted a similar question on a couple of forums with the same result. The response was poor if any. That's another problem with Linux - no newbie support. Maximum they can do is to give you a link to a somewhat related website and/or topic on yet other forum like logan5 did. That means they don't know how to answer your question and are just trying to play smart (sad but true)

    Sorry for a somewhat discouraging answer, but that's the truth.

    All the best

    it-s

  5. #5
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    According to this post, and this site the card works great under Linux. Linux drivers can be found here or here

    Please keep in mind that I don't own this card, nor have I ever set one up, so beyond what I've offered you here, I can't give you anymore help. I just did a little googling for "edimax ew-7115u linux" and figured I post some of the results for you. Perhaps someone with this card can assist you.

    Hope that helps,
    Jeremy

    It-s:
    Your post is just plain rude. We're all here to help each other out, sometimes we can offer more, sometimes we can only offer less. None of us are professionals, we just see someone going through something that we've been through ourselves and tell them how we solved the problem. Offering links to other pages is not an attempt to "play smart", it's trying to point the person in the right direction. Most times that's enough, sometimes it's not. There's no reason to come in here and be mean.
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  6. #6
    Just Joined!
    Join Date
    Oct 2004
    Location
    Canada
    Posts
    14
    Thank you for helping shumer out jeremy. I am sorry if my post appears to be rude, but I did it intentionally knowing that this way someone will definitely help this pour guy if not for a sake of a good did then for a sake of his/her own pride

    There are way too many posts on this forum that are left unanswered or half answered. And if I can not help directly (my specialization has nothing to do with computers and all I know is how to turn it on... well sometimes ) the least I can do is to trick on of you guys to do that for me

    Though this may not apply to you jeremy for I have seen you helping here many times. ( are you the only one here who knows Linux )

    And yes I did not mean what I sad about the community I think it's great (why otherwise would I stick with Linux considering that half of my peripherals does not work there )

    And logan5 I am sorry if my post appears to be rude but imagine yourself being a parent and a child comes to you and asks why is the sky blue, now instead of answering you just throw it a book saying - Take a look here. This is very discouraging. Once or twice you do this and a child will never come and ask you anything again.

    Thank you all and sorry

    it-s

  7. #7
    Just Joined!
    Join Date
    Nov 2004
    Location
    Suffolk, England
    Posts
    2
    Hi All

    Total newbie to Linux I have just installed Mandrake 10 on a spare HD and I love it except for one thing. I cannot access the internet as my BenQ AWL400 wireless USB device does not have linux drivers as per BenQ support e-mail today. Can any of you guys recommend a USB wireless device that has linux drivers. Even my 13 yr old Daughter is itching to use Mandrake on the net (show of to her mates I reckon)

    Thanking you in advance for any help

    Cheers

    Ash

  8. #8
    Just Joined!
    Join Date
    Oct 2004
    Posts
    4
    people thank you all...

    you are not gonna believe it but i did rteinstall to the mandrake 10.0 and i've found out that the chip-set (amtel at76c503) is built in the installation..... funny ha....
    the only problem now is that there are some configuration there i don't know which value to put in and that is why i have the driver set with the wrong parameters....
    sorry but i can't even tell you which settings they are cause i don't remember and i guess i'll have to reinstall it again and write it down....

    for the great man who said he did some googleing search - i dfid it too for a long time till i got the chip-set and everything..... and there is a "driver" for it
    people even say it works great with the "driver" under redhat 9.0 but i was so stupid not to see it in the installation....

    anyway - if anyone can tell me or find me the settings for that chipset during the installation i'll be thankful

    shumer


  9. #9
    Just Joined!
    Join Date
    Oct 2004
    Posts
    4
    ash - do as i did and look for the chipset
    just type in google : BenQ AWL400 chipset and you'll find sites to show you the chipset.
    there is a site i have problem to get into due to dns problems in my isp (checked it cause i work in another isp support center and i can see the site from work...)
    anyway the site is : at76c503a.berlios.de/devices.html and i think you'll find there the chipset.....

    according to the chipset try to search google for the suitable driver.....



    shumer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •