Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
I have Mandriva 2010 and it keeps not seeing my dvd drives. i will go to konsole and type in service haldaemon restart and then reboot and my drives work ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    Mandriva forgetting my dvd drives


    I have Mandriva 2010 and it keeps not seeing my dvd drives. i will go to konsole and type in

    service haldaemon restart

    and then reboot and my drives work but after awhile it forgets they are there and i can't access them again. when I go into KB3 it tells me there are no drives when it forgets them. any idea on what i can do? thanks for all your help?

    Bower

  2. #2
    Linux User
    Join Date
    Nov 2009
    Location
    France
    Posts
    292
    You need not reboot after restarting HAL, it's as if you have not restarted the service at all. Does it see the drive after restarting HAL ?
    0 + 1 = 1 != 2 <> 3 != 4 ...
    Until the camel can pass though the eye of the needle.

  3. #3
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    Hal

    i have to restart Hal then reboot maybe if i just reboot it will see it and i need not restart Hal never the less i have to reboot. then it works for awhile then stops again.

    Bower

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2009
    Posts
    42
    Could it be something to do with speedboot?

    I got many weird little anomalies until I turned off speedboot.

  6. #5
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    Turning off speedboot

    someone else told me about speed boot but i forget how they told me to do it. i do remember that it said it may corrupt the file if i saved the file after changing it so i didnt do that. could you tell me how to do that? thank you

    Bower

  7. #6
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    editing speed boot

    I tried again to change speedboot but when i put this command in as root it says command not found

    Edit /etc/sysconfig/speedboot

    when i open it in kwrite it won't save it as i dont have permission.

  8. #7
    Linux User
    Join Date
    Nov 2009
    Location
    France
    Posts
    292
    You have to edit the file as root (su command)
    0 + 1 = 1 != 2 <> 3 != 4 ...
    Until the camel can pass though the eye of the needle.

  9. #8
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    Edit Speed Boot

    Quote Originally Posted by nmset View Post
    You have to edit the file as root (su command)

    I do log in as root in Konsole and type this command

    Edit /etc/sysconfig/speedboot


    I get an errot message command not found

    I also am logged in and go to the file in dolphin and it denies me access as well

    Any idea what to do now?

    Bower

  10. #9
    Linux User
    Join Date
    Nov 2009
    Location
    France
    Posts
    292
    Edit is not a valid command. You must use a text editor in console. You may use Midnight Commander. If it's not installed, as root :

    Code:
    urpmi mc
    mcedit /etc/sysconfig/speedboot
    0 + 1 = 1 != 2 <> 3 != 4 ...
    Until the camel can pass though the eye of the needle.

  11. #10
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    Worked for awhile

    I changed speedboot to no


    well that worked for a little while but then it stopped again. I replaced the dvd drive so maybe it is just the computer. it workes when i reboot for a time them stops reading it again.

    Anyone have any other ideas.

    Bower

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •