Find the answer to your Linux question:
Results 1 to 3 of 3
Recently installed 10.1CE off a magazine (3 CD's) as i'm kinda bored sith SuSE. Install went fine but now i'm trying to update using the MandrakeUpdate. Now whichever mirror i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Xko
    Xko is offline
    Just Joined!
    Join Date
    Aug 2004
    Location
    Birmingham, England
    Posts
    57

    Mandrake 10.1 Com Editition Update Error


    Recently installed 10.1CE off a magazine (3 CD's) as i'm kinda bored sith SuSE.

    Install went fine but now i'm trying to update using the MandrakeUpdate.

    Now whichever mirror i use i get the following error message.

    It is impossible to retrieve the list of new packages from the media 'update_source' . Either this update media is unconfigured, and in this case you should use the Software Media Manager to remove it and re-add it in order to configure it, either it is currently unreachable and you should try later.

    Could anyone please point me in the right direction, preferably in simple steps / terms!

    Cheers

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Keep trying... One of them should work. There's another post on this topic.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Xko
    Xko is offline
    Just Joined!
    Join Date
    Aug 2004
    Location
    Birmingham, England
    Posts
    57
    yep, i did see that, wasn't sure whether it was a setting somewhere as i've only just installed it...

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •