Find the answer to your Linux question:
Results 1 to 3 of 3
I installed Mandriva Powerpack on a HP dv6000 today, in a place with no access to a wired internet. I was hoping the wireless internet would be simple to setup, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    9

    Ndiswrapper


    I installed Mandriva Powerpack on a HP dv6000 today, in a place with no access to a wired internet. I was hoping the wireless internet would be simple to setup, but I guess not.

    The wireless setup simply is not working. Any variation of the setup results in the interface trying to come up and finally saying "wlan is down" or something to that effect.

    So I tried ndiswrapper. In the software repository, it says that it's installed. When trying to use bcmwl6.inf with bcmwl664.sys in the same directory, it says it can't find the ndiswrapper interface. So I tried from command line and it told me that ndiswrapper was an invalid command. I'm wondering if something got seriously messed up in the install or something.

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    It's been a long while since I fooled with ndiswrapper but through my clouded memory I'm led to wonder if you might need to run instead:
    Code:
    /sbin/ndiswrapper
    or:
    Code:
    /usr/sbin/ndiswrapper
    If still no joy, run:
    Code:
    locate ndiswrapper
    And see where it is and if it is installed.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  3. #3
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Based on the inf file, you have a broadcom card. With rare exception, broadcom cards do not work out of the box in linux because they depend on non-free software. However, it should be fairly simple to get working using native drivers.

    Post the output of
    Code:
    lspci -vnn
    lsmod

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •