Find the answer to your Linux question:
Results 1 to 8 of 8
I just installled mandrake 10.1 community and when I get to the login screen its just a text based login with white letters that says localhost and black screen i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Location
    oregon
    Posts
    15

    login screen


    I just installled mandrake 10.1 community and when I get to the login screen its just a text based login with white letters that says localhost and black screen i want it to be a color screen with a box to login like 10.0.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    it seems to me like you are on a virtual terminal. press:
    CTRL-ALT-F7
    that should bring you to the graphical login. if it doesn't, then probably that means that you don't have X running.
    Code:
    startx
    -lakerdonald

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Location
    oregon
    Posts
    15

    login

    whene i log off it does what i described in my post and ctrl alt f7 doesnt work i cant even switch users i want to click my name and type my password but i cant do it that way

  4. #4
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Code:
    startx

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Location
    oregon
    Posts
    15

    login

    I want to login as a different user but i cant logout the other user

  6. #6
    Linux User
    Join Date
    Jul 2004
    Posts
    256
    Quote Originally Posted by lakerdonald
    Code:
    startx
    I think he's trying to say he wants it to boot into graphical mode. (He needs to change the default runlevel, it depends on your distro)
    --monkey

  7. #7
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    flip5325,

    I'm assuming that you're at the prompt after a fresh reboot, at run-level 5 and that the startup went smoothly (no ... [ FAILED ]'s). Login as whatever user you want to, either yourself or root. Type startx. This should start the grpahical X server. If you get any errors, please post the errors here. Once X is started, go to start -> system -> configure your computer. Select hardware, then select video card. Go through the wizard. You'll be asked if X should start automatically when you boot. Select yes. If you don't get asked this question, select options, then you will be asked for sure.

    The next time you restart, you should have a graphical interface.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  8. #8
    Just Joined!
    Join Date
    Nov 2004
    Location
    oregon
    Posts
    15

    login screen

    Radeon(0) failed to set up write combining range 0x44000000,0x4000000 this what i get whene I logout which goes into text based mode no graphical interface login logout screen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •