Find the answer to your Linux question:
Results 1 to 3 of 3
OK, heres what i did. I Created new partitions using the install new operating system option of Partition Magic 8.0, out of windows XP. I partitioned my 72 gig SATA ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    2

    OK i messed up I hope someone can help.


    OK, heres what i did. I Created new partitions using the install new operating system option of Partition Magic 8.0, out of windows XP. I partitioned my 72 gig SATA drive... like this
    50 gigs, to windows, at the beginning, with a 500 mb swap after, and a 12 gig EXT2 for linux after that.
    I then installed Mandrake Community 10.1.
    When it asked me to specify where the bootloader should go, I assumed it had to go on the first drive, I specified the windows partition, which Mandrake calls SDA1.
    It installed
    I rebooted, Lilo came up
    Now when I try to load XP, The system crashes hard. I tried safe mode, it crashes after MUP.sys....
    Did i mess up my partition?
    Can I save my windows, I dont want to format
    Please help.

  2. #2
    Linux Newbie zdawg's Avatar
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    218
    Try re-installing LILO to /dev/sda as you actually installed it to the first partition(which contains M$) rather than the MBR.
    Me & Myself just ganged up on I....... Now We all have problems..and none of Us are speaking!
    bash-3.00$ uname -a
    SunOS sparky 5.11 OpenSolaris-swa sun4u sparc SUNW,Ultra-Enterprise

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    2
    OK, well i've got somewhere

    Linux is gone....

    Im on XP, that i put on another drive in my machine, and i loaded partition magic to it

    I got my C drive back to normal, as far as partitions,
    but since i wrote grub, to the windows partition, thats What i get at boot,
    text line grub that cant do anything, basically I need to figure out how to put the windows boot files back on the C drive

    I tried using recovery console and doing fixboot and fixmbr
    nothing

    help

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •