Find the answer to your Linux question:
Results 1 to 2 of 2
wel lets see first off thanks to this forum and you pros. i have been trying mandrake 10.0 out for two months. i have killed windows all together on my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    1

    newb on mandrake and slaughtering wireless


    wel lets see first off thanks to this forum and you pros.

    i have been trying mandrake 10.0 out for two months. i have killed windows all together on my machine. here is where i am...

    don't know how to get the build to link to the source of the modules directory... and since this is one of the prereqs i am lost form there. i am trying to run a wmp54gs from linksys with broadcom drivers. Mandrake ten can recognize this hardware but the module label on the hardware manager is unknown. please let me know if anyone can help. i will be able check this post about every 12 hours so please allow me some time to get back to you

    thanks

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Posts
    13
    Hey, I have the exact same problem, with the exact same card. I too am using the Broadcom drivers, with ndiswrapper. Ndiswrapper tells me that the hardware and drivers are present, but in the Mandrake Hardware Manager it still lists the module of the card as "Unknown". Can anyone help us?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •