Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    strange mandrake 10.0 problems

    Hi, there folks

    Just installed Mandrake 10.0 with the stock 2.6.3-7 MDK kernel and i am having some strange problems with my internet, it seems i can surf alright just as long as i do not try to download anything!.

    I went to and tried to download the new sources to build the lib from and when i clicked the browser just froze up (Konquer), then i tried the other browser and the same thing (Mozilla) now i have been using mandrake for a while (since 6.1) and have never seen anything like this before. the only thing i can think of is it may be my winmodem it is a SIS 7013 AMR using the slmodem 2.9.10 drivers that i compiled earlier today but they did not give any strange compile errors and the rest of the system seems stable and not affected in any way. if someone else has had this problem and knows what it maybe i would appreciate it if you could help me, sorry my first post is such a useless one but i have tried and cannot seem to find the cuase of this problem on my own. ( just hope i can post this without it freezing up on me ).

    Russell Morton.

  2. #2
    it only freezes on downloads? have you tried other sites? maybe it's just that site.

  3. #3
    I wish it were just that site , but no any site the same thing happens and i an at a loss to explain it. i even checked my memory and cpu loads and both were in normal ranges for my system.

    Memory = 1.0 Gb during run Memory = 820 Mbs free
    cpu load at about 65%
    Virtual ram (swap) 2.0 gb used = 0.0 gb

    so i have no clue, i thought about just doing another install but that is just somthing i would rather not have to do if i can get away with it.

    Russell Morton

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts