Find the answer to your Linux question:
Results 1 to 9 of 9
i installed mandrake on my laptop, but it wont boot, during the installation process, it said the graphics werent configured, so i clicked the button to configure it. there was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4

    mandrake wont boot on my hp laptop


    i installed mandrake on my laptop, but it wont boot, during the installation process, it said the graphics werent configured, so i clicked the button to configure it. there was no option for a mobility radeon there, so i just chose "radeon." can anyone help me with this? o, and im doing a full installation, i took off windows totally, not a dual boot. TIY
    these are the specs for my hp laptop

    Mobile AMDŽ Athlon? XP-M Processor 2500+ (1.87GHz) with PowerNow!? Technology

    Processor Cache
    512KB (L2)
    Memory
    512MB DDR SDRAM (2 x 256MB) at 266MHz;
    Video Graphics
    ATI MOBILITY RADEON 4X AGP and 3D architecture
    Video Memory
    64MB DDR SDRAM (shared)
    Hard Drive
    40GB Enhanced IDE hard disk drive
    Multimedia Drive
    DVD/CD-RW Combo Drive (CD-read 24x; CD-write 8x; CD-rewrite 8x; DVD-read 8x)
    Display
    15" XGA TFT (1024 x 76
    Fax/Modem
    Integrated V.90/V.92 56K modem (RJ-11 connector)
    Network Card
    Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector)

    Wireless Connectivity

    Integrated 54g wireless LAN
    Sound
    * 16-bit Sound Blaster Pro-compatible audio
    * Altec Lansing Speakers
    Keyboard
    87-/88-key, full-size with embedded numeric keypad
    PC Card Slots
    1 Type II or III PC Card slot; CardBus-enabled

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    What is the error you get when it "won't boot"

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    this is what happens:
    i turn it on, hp screen pops up, then the screen with the OS choices pops up. The choices are linux, linux-nonfb, and failsafe. ive tried all 3 and the loading bar movies to the end, and then in "linux" the screen goes blank. The other 2 somewhat load, says "bios data check successfull", then some loading occurs and stops right there also i noticed that the HDD light isnt blinking. reading the lines i see that "checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
    ACPI: Looking for DSDT in initrd ... not found!"
    at first i thought it might have been the video driver, but since the hdd light doesnt blink and the above code, i have no clue anymore. also this is the mandrake 10.1 community distro. TIA

  4. #4
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    okay,
    have you tried reinstalling?

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    yes i have

  6. #6
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    did you download the ISOs from the net or did you buy a cd from a distributor?

  7. #7
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    downloaded it from mandrake's site

  8. #8
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    you should check the md5sum of the ISOs to make sure that your download wasn't corrupted. you could also try reburning

  9. #9
    Just Joined!
    Join Date
    Nov 2004
    Posts
    1

    I've see this before.

    Quote Originally Posted by offtheedge
    this is what happens:
    ACPI: Looking for DSDT in initrd ... not found!"
    That's your clue right there.

    Boot in single user mode, disable ACPI. You may also need to disable PCMCIA and APM.

    Check this site: http://www.linux-laptop.net

    It has lots of info on what is needed to run linux succesfully on most laptops.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •