Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I recently installed Mandrake 10 (official). The installation went smooth, except my Internet connection. Within the harddrake setting, it says an ethernet card had been detected (DEC). However, when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Location
    Ohio
    Posts
    1

    Where in the world is the Internet?????


    Hi,

    I recently installed Mandrake 10 (official). The installation went smooth, except my Internet connection. Within the harddrake setting, it says an ethernet card had been detected (DEC). However, when I try to access the web, or check any email, it won't connect. Is there a setting within the different clients that I need to add/change? I have a cable connection.

    Thank you very much for any help,
    John Basile[/quote][/list]

  2. #2
    Linux Engineer
    Join Date
    Sep 2003
    Location
    Knoxhell, TN
    Posts
    1,078
    open a console and do the following (if you have root access to this box.)
    Code:
    su -
    ifconfig
    paste the result of the second command here so we can see if the network card was brought up or not.
    Their code will be beautiful, even if their desks are buried in 3 feet of crap. - esr

  3. #3
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Code:
    su -
    ifconfig eth0 up
    do you use dhcp? if so, then:
    Code:
    dhclient

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2004
    Posts
    3

    Network setting

    For starters, have you checked your network setting file?

    Look at /etc/sysconfig/network

    Make a backup of the 'network' file before making any changes to it.
    Something like: cp network network.backup

    Is your default gateway set up to point to your DSL/Cable router if you have one?

    If not, then be sure you have these two lines:

    GATEWAY=xxx.xxx.xxx.xxx
    route add default gw xxx.xxx.xxx.xxx

    Where xxx.xxx.xxx.xxx is the IP address of your router.

    If you type in: netstat -rn

    You should see the gateway listed.

    You also need to make sure you have the DNS's added as well.

  6. #5
    Just Joined!
    Join Date
    Oct 2004
    Location
    ur processor
    Posts
    11

    make a connection

    dude, its easy... same thing happened to me. All u have to do is make a new connection under drakconf>Network>New Connection... it auto detects everything... then use firefox cuz konqeuror sux nutz


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •