Find the answer to your Linux question:
Results 1 to 6 of 6
Hi Can anyone help me with instant messenger setup? I am using w2k and mandrake with dual boot. Since I am using linux I tried kopete and gaim to set ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Location
    romania
    Posts
    2

    Instant messenger on Mandrake 10.0


    Hi
    Can anyone help me with instant messenger setup?

    I am using w2k and mandrake with dual boot.
    Since I am using linux I tried kopete and gaim to set up a yahoo login but everytime the program told me that could not connect.
    Should I change my security settings? Now is on standard level.

    thanks.

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240
    Why not just download yahoo messenger from the yahoo website and install it? Not that you cant use others. Just to be sure, can you access the web w/no problems? Also are you on a proxy or any thing that would not allow you to connect. Do you have a firewall installed other than the one mandrake installs by default. You might need to change the port being used or open the port its trying to connect through. Check your settings in kopete and make sure they are right.

  3. #3
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    What´s likely is that the apps in Mdk 10 are out of date as far as the connection protocol goes.

    Setup your mandrake sources using easy urpmi <google> and install the latest gaim, yahoo, kopete etc. Most do the yahoo protocol.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  4. #4
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    Yahoo blocked Gaim and Kopete a few mos ago. The newest Gaim works. I am running Gaim 0.82.1 and it works fine.

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Location
    romania
    Posts
    2
    Finally I downloaded the RH9 yahoo package and it's working fine.

    Frank_Drebin:
    Probably thats the reason.
    So its not because of the firewall.

    thanks

  6. #6
    Just Joined!
    Join Date
    Dec 2004
    Posts
    16

    Instant Messenger

    I've always liked GAIM but the version in the distro is old. Go to Gaim's site http://gaim.sourceforge.net/downloads.php site and grab the latest version..
    I always thought Kopete sucked...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •