I am using mandriva 64 bit version
when i am going to install httpd ,php-myadmin,mysql with command urpmi and package name
eg urpmi apche it show me messhage


apache-base-2.2.6-8.2mdv2008.0.x86_64 (due to unsatisfied libapr-1.so.0()(64bit))

1- apache-mpm-prefork-2.2.6-8.2mdv2008.0.x86_64: Implements a non-threaded, pre-forking web server (stable) (to install)
2- apache-mpm-event-2.2.6-8.2mdv2008.0.x86_64: Implements a hybrid multi-threaded multi-process web server (experimental) (to install)
3- apache-mpm-worker-2.2.6-8.2mdv2008.0.x86_64: Implements a hybrid multi-threaded multi-process web server (experimental) (to install)
4- apache-mpm-itk-2.2.6-8.2mdv2008.0.x86_64: Implements a non-threaded, pre-forking web server (experimental) (to install)
What is your choice? (1-4) 4
A requested package cannot be installed:
apache-base-2.2.6-8.2mdv2008.0.x86_64 (due to unsatisfied libapr-1.so.0()(64bit))

even if i choose 1 or2 or 3 or 4 it dose not work